Problem with Data Indexing
Incident Report for DE Sumo Logic
Resolved
We are no longer seeing issues with Data Indexing and normal operation has been restored at this time.
Posted Apr 25, 2020 - 22:36 CEST
Investigating
We are currently investigating reports of problems with Data Indexing which is impacting a subset of customer accounts. We will provide more information soon.
Posted Apr 25, 2020 - 22:24 CEST