State data in Geo Location Lookup
Incident Report for DE Sumo Logic
Resolved
The geolocation vendor has refreshed their data. And they are ready to be used within Sumo Logic.
Posted Aug 28, 2020 - 15:35 CEST
Identified
We've identified an issue with our geolocation integration, where we utilize a third party vendor. Any information pulled from our geolookup operator may be stale and no additional updates, additions, or deletions will occur until a fix is deployed. We are working with our vendor to address the issue and expect this to be fully resolved before our next refresh of the database, which occurs weekly.
Posted Aug 28, 2020 - 03:25 CEST