Problem with Office 365 Data Collection caused by issue at Microsoft
Incident Report for DE Sumo Logic
Resolved
We are no longer seeing issues with Office 365 Data Collection and normal operation has been restored at this time.
Posted Apr 29, 2020 - 18:04 CEST
Monitoring
We no longer see problems with Office 365 Data Collection caused by issue at Microsoft, bu we still don't have an official confirmation that the problem is solved.
Posted Apr 29, 2020 - 17:20 CEST
Investigating
We are currently investigating reports of problems with Office 365 Data Collection caused by issue at Microsoft which is impacting a subset of customer accounts. We will provide more information soon.
Posted Apr 29, 2020 - 15:20 CEST