Connectivity issues
Incident Report for DE Sumo Logic
Resolved
The 3rd-party problems have apparently been resolved by now.
Posted Jan 07, 2020 - 09:12 CET
Monitoring
US based customer have reported having connectivity issuess due to their ISP
Posted Jan 07, 2020 - 01:42 CET