Office 365 Audit Sources are experiencing delays
Incident Report for DE Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Apr 02, 2021 - 01:58 CEST
Monitoring
Office 365 Audit Sources are experiencing ingest delay due to Microsoft Azure DNS outage. We are currently monitoring the situation.
Posted Apr 02, 2021 - 01:31 CEST