Problem with Alerting
Incident Report for DE Sumo Logic
Resolved
We are no longer seeing issues with Alerting and normal operation has been restored at this time.
Posted Jan 16, 2021 - 17:19 CET
Monitoring
We have implemented a fix for the issue affecting Alerting. We are currently monitoring the results.
Posted Jan 16, 2021 - 17:12 CET
Investigating
We are currently investigating reports of problems with Alerting which is impacting a subset of customer accounts. We will provide more information soon.
Posted Jan 16, 2021 - 17:07 CET