Problem with Data Collection
Incident Report for DE Sumo Logic
Resolved
We are no longer seeing issues with Cloud Data Collection and normal operation has been restored at this time.
Posted Apr 26, 2020 - 00:58 CEST
Monitoring
We have implemented a fix for the issue affecting Cloud Data Collection. We are currently monitoring the results.
Posted Apr 26, 2020 - 00:39 CEST
Identified
We have identified the source of the issue affecting Cloud Data Collection. We are working on a fix for the problem.
Posted Apr 26, 2020 - 00:06 CEST
Investigating
We are currently investigating reports of problems with Cloud Data Collection which is impacting a subset of customer accounts. We will provide more information soon.
Posted Apr 26, 2020 - 00:00 CEST