Problem with Data Indexing
Incident Report for DE Sumo Logic
Resolved
We are no longer seeing issues with Data Indexing and normal operation has been restored at this time.
Posted May 12, 2020 - 02:14 CEST
Monitoring
We have implemented a fix for the issue affecting Data Indexing. We are currently monitoring the results.
Posted May 12, 2020 - 02:01 CEST
Identified
We have identified the source of the issue affecting Data Indexing. We are working on a fix for the problem.
Posted May 12, 2020 - 01:29 CEST