Problem with Azure O365 Audit Log collection
Incident Report for DE Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Sep 29, 2020 - 03:39 CEST
Update
We are no longer experiencing ingestion delay in collecting data from O365 Audit Log sources. However, the issue on the Microsoft side is not fixed completely as mentioned on their status page. (https://status.office365.com/).

We are monitoring the situation actively and will update the status as things change. All the Systems on the Sumo Logic side are working as expected.
Posted Sep 29, 2020 - 03:06 CEST
Monitoring
We are currently experiencing an ingestion delay in collecting data from O365 Audit Log sources, because of an outage on the Microsoft side.

We are monitoring the situation actively and will update the status as things change. All the Systems on the Sumo Logic side are working as expected.

Please check the below link for more information on the O365 outage.
https://status.office365.com/
Posted Sep 29, 2020 - 01:23 CEST